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Last Updated: 03/31/2021
in Knowledge Base
NumberCruncher Work Orders can track sub-contractors/processes. It is recommended that you use non-inventory part, service or other charge items to track sub-contractors. If you have not created the items do so as follows: 1. Create an Item (e.g...
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Last Updated: 08/09/2021
in Knowledge Base
Below you will find a guide in both Word and PDF formats detailing how to create custom data sources for custom reports which will never get overwritten in future updates to All Orders. https://info.ordertime.com/hubfs/CustomReportDataSources...
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Last Updated: 11/01/2021
in Knowledge Base
The Batch Shipment Screen shows up if: #1 The "Ship From Location" field is left blank in the Sales Order. (See screen shot - BlankShipLoc) Since you may have multiple locations where you can Ship from, the batch shipment screen will pop up to sho...
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Last Updated: 03/31/2021
in Knowledge Base
Description
Upon Synchronizing with QB using the UK QB edition, an error occurs saying 'Invalid Account Type'
Cause:
QuickBooks Chart of Accounts Definition
Resolution:
You must change the QB accounts type from "Suspense" to "Non-posting"....
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Last Updated: 03/31/2021
in Knowledge Base
Using FedEx Ship Manager with All Orders
On the machine having your FedEx Ship Manager please perform the following steps.
STEP 1 - CREATE ODBC SOURCE
Click the Start Menu.
Click Settings/Control Panel.
Double click ODBC data sources i...
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Last Updated: 03/31/2021
in Knowledge Base
The user interface includes various key press combinations that can be used to quickly and easily complete various tasks without having to use the mouse. They include:
Ctrl+Z - Undo
Ctrl+X - Cut
Ctrl+I - New Item
Ctrl+S - New...
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Last Updated: 03/31/2021
in Knowledge Base
Assigning part numbers to your items requires some upfront planning or you might find that your scheme runs out of room quickly. Numbering schemes are a matter of personal preference and they will differ widely from company to company. When creating...
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Last Updated: 03/31/2021
in Knowledge Base
When you use the Canadian/UK version of All Orders you may get the above error when recording a bill to QuickBooks. Try unchecking 'record adjustment as bill' in the QuickBooks Synchronization Preferences. This preference is located in All Orders. G...
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Last Updated: 03/31/2021
in Knowledge Base
You do not need a scanner to use the scan box, you can simulate a scan by using the Tab Button on your keyboard. In the scan box you can type in the Item Name, Item UPC, Manf. Part #, Vendor Part#, Vendor UPC, and Descriptions.
Partial entries can...
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Last Updated: 03/31/2021
in Knowledge Base
This error is caused by a data control on a report having an incorrect group assigned to it. Follow these steps to fix the issue:
-Open up All Orders -From the Reports menu select Design Reports -Find the report in the list of reports and then hig...