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Created On: 11/26/2018
in Knowledge Base
Error
When syncing a customer or sales order payment you may receive the this error message.
Cause
This will occur when you do not allow All Orders to share personal data or credit card information and you updated to version 6.1.50 or later.
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Created On: 11/26/2018
in Knowledge Base
This is an advanced topic please consult an IT specialist or NumberCruncher if you are unfamiliar with any of the steps below. Please note that after performing the move you will need to reenter your license keys in All Orders. 1) On the ser...
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Created On: 11/26/2018
in Knowledge Base
Log in as ADMIN---> Go to Company --> Preferences --> Reports, make sure Apply Default Printer is unchecked.
Try to edit the printer preferences by switching from landscape to portrait or vice verse depending on what the setting is now.
Go to Re...
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Created On: 11/26/2018
in Knowledge Base
The lists in All Orders are the jumping point to all the records in All Orders. For example, if you are looking for customer you would start off with the customer list. The icons on the Home screen or toolbar that have a small check box are lists....
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Created On: 11/26/2018
in Knowledge Base
All Orders allows you to have several lists, entry forms and editors open at the same time. Each new window that is open creates a tab just under the main toolbar. You can easily switch between open items by clicking its corresponding tab. Yo...
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Created On: 11/26/2018
in Knowledge Base
If the Quickbooks data file being used once had the Advanced Inventory feature turned on but has since been turned off you might get this error due to a bug in Quickbooks. To resolve this, please first make sure you are running version 6.1.66 or lat...
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Created On: 11/26/2018
in Knowledge Base
The main menu and toolbar can also be used to navigate to various functions in All Orders. For example, the File menu contains data related functions like backups and importing and the List menu contains all lists.
You can modify the icons that ap...
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Created On: 11/26/2018
in Knowledge Base
The Home Page The All Orders Home screen is a special launch screen that serves as a handy one-stop collection of all the most often-accessed lists and forms. There are two sections of note. The first is a quadrant that represents the four aspects ...
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Created On: 11/26/2018
in Knowledge Base
When opening or printing a report you get a Gray Screen or:
Error 5707 - Set device name failed. Invalid printer device name
Cause:
The last printer used by Active Reports is remembered and could have changed.
Solution:
1. Login to All Or...
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Created On: 11/26/2018
in Knowledge Base
Lists (i.e. customer) or transactions (i.e. ship doc) when add or changed in All Orders will update QuickBooks in real-time or be added to Sync Queue. The Sync Queue is a temporary holding place for pending updated to QuickBooks. A record will ...